ImportError: Plotly express requires pandas to be installed.
2024年03月13日 18:08:10 Python ⁄ 共 267字 暂无评论 ⁄ 被围观 195次

​在 Python3 环境下,使用 plotly 绘图时,发生了如下错误:

ImportError: Plotly express requires pandas to be installed.

通过排查发现是使用了折行导入时报错的:

import plotly.express as px

通过检索找到了解决办法,就是安装 pandas 即可,命令如下:

python -m pip install pandas

如果想了解这个问题更详细的说明,可以查看这里。 ​

原文链接:https://blog.csdn.net/tzhuwb/article/details/136687203

给我留言

留言无头像?